Destio

Какая-то засада с wine

При обновлении на openSUSE 12.1 вайн тоже обновляется, на какую-то дохлый Wine, который при попытке запуска большинства обычных приложений, которые он с удовольствием виртуалил в 11.3, он начинает грязно ругаться, например так:

p11-kit: couldn't load module: /usr/lib/pkcs11/gnome-keyring-pkcs11.so:
/usr/lib/pkcs11/gnome-keyring-pkcs11.so:
невозможно открыть разделяемый объектный файл: Нет такого файла или каталога
err:ntlm:SECUR32_initNTLMSP ntlm_auth was not found or is outdated.
 Make sure that ntlm_auth >= 3.0.25 is in your path.
err:ntlm:SECUR32_initNTLMSP
 Usually, you can find it in the winbind package of your distribution.
wine: Call from 0x7ed5a589 to unimplemented function
msvcr80.dll._crt_debugger_hook, aborting
wine: Unimplemented function msvcr80.dll._crt_debugger_hook called at address 0x7ed5a589
(thread 0009), starting debugger...
Unhandled exception:
unimplemented function msvcr80.dll._crt_debugger_hook called in 32-bit code (0x7ed5a589).

Лучше всего подключить вайновский репозиторий, как следует обновиться и не знать проблем: http://download.opensuse.org/repositories/Emulators:/Wine/openSUSE_11.4/

Ярлыки:


Ближайшие сообщения:

Похожие сообщения:

Комментарии к этой записи отключены.