Destio

SASS в Ubuntu

Как и в случае с Nokogiri, официальная документация не работает при установке SASS в Ubuntu. А вот эта команда работает:

sudo apt install ruby-sass

Еще, оказывается, подсветка синтаксиса SASS это сложная и никому не нужная вещь, поэтому ни gedit, ни Geany этого делать не умеют. Зато Kate умеет, хорошо (пакет называется kate).

Ярлыки: , ,


Ближайшие сообщения:

Похожие сообщения:

Комментарии к этой записи отключены.